<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
 <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
 <meta name="distribution" content="global" />
 <meta name="robots" content="index, follow" />
 <meta name="revisit-after" content="2 days" />
 <meta name="Keywords" content="Scoop, Auckland, New Zealand, NZ" />
 <meta name="Description" content="Scoop Auckland provides news  and views from Auckland, New Zealand" />
 <meta name="DC.Description" content="Scoop Auckland provides news  and views from Auckland, New Zealand" />
 <meta name="DC.Language" content="en" />
 <meta name="DC.Rights" content="Copyright (C) Scoop Media Ltd" />
 <meta name="generator" content="WordPress 4.6.18" />
 <meta name="verify-v1" content="DmDRtGvVBvw+iZevBiahLdYqjyp7GyLA1poTPET2uBg=" />
 <meta name="y_key" content="4091684479be8a25" />
 <meta name="msvalidate.01" content="D3EE7BEC171B22CC0004BCAD3AA9F55A" />
 <title>auckland.scoop.co.nz &raquo; Big weekend predicted for real estate under Level 2</title>
 <script type="text/javascript" src="https://auckland.scoop.co.nz/wp-content/themes/Scoop_Auckland/js/script_quicktags.js"></script>
 <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://auckland.scoop.co.nz/feed/" />
 <link rel="pingback" href="https://auckland.scoop.co.nz/xmlrpc.php" />
 <link rel="shortcut icon" href="favicon.ico" />
 <style type="text/css" media="screen">
 <!-- @import url( https://auckland.scoop.co.nz/wp-content/themes/Scoop_Auckland/style.css ); -->
</style>
<!-- START Scoop Media Cartel Header Tag -->
<script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js"> 
</script> 
<script type="text/javascript"> 
  GS_googleAddAdSenseService("ca-pub-3779115520653219");
  GS_googleEnableAllServices();
</script> 
<script type="text/javascript"> 
  GA_googleAddAttr("Section", "Politics");
  GA_googleAddAttr("Site", "Auckland-Scoop");
</script>
<script type="text/javascript"> 
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Blogs-ROS_Big-Banner");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Blogs-ROS_Premium-Rectangle");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Blogs-ROS_Rectangle");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Blogs-ROS_Rectangle-South");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Blogs-ROS_SkyScraper");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Tile_A");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Tile_B");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Tile_C");
  GA_googleAddSlot("ca-pub-3779115520653219", "Ffunnell_Tile_A");
  GA_googleAddSlot("ca-pub-3779115520653219", "Ffunnell_Tile_B");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_1");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_2");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_3");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_4");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_5");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_6");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_7");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_8");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_9");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_10");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Button");
</script> 
<script type="text/javascript"> 
  GA_googleFetchAds();
</script> 
<!-- END Scoop Media Cartel Header Tag -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/auckland.scoop.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.18"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-email-css'  href='https://auckland.scoop.co.nz/wp-content/plugins/wp-email/email-css.css?ver=2.60' type='text/css' media='all' />
<script type='text/javascript' src='https://auckland.scoop.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://auckland.scoop.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://auckland.scoop.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://auckland.scoop.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://auckland.scoop.co.nz/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Operation Rally &#8211; further update on victims' href='https://auckland.scoop.co.nz/2021/09/operation-rally-further-update-on-victims/' />
<link rel='next' title='Uncomfortable lessons from Auckland knife attack' href='https://auckland.scoop.co.nz/2021/09/uncomfortable-lessons-from-auckland-knife-attack/' />
<meta name="generator" content="WordPress 4.6.18" />
<link rel="canonical" href="https://auckland.scoop.co.nz/2021/09/big-weekend-predicted-for-real-estate-under-level-2/" />
<link rel='shortlink' href='https://auckland.scoop.co.nz/?p=118724' />
<link rel="alternate" type="application/json+oembed" href="https://auckland.scoop.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fauckland.scoop.co.nz%2F2021%2F09%2Fbig-weekend-predicted-for-real-estate-under-level-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://auckland.scoop.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fauckland.scoop.co.nz%2F2021%2F09%2Fbig-weekend-predicted-for-real-estate-under-level-2%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://auckland.scoop.co.nz/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://auckland.scoop.co.nz/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
	<!-- Category LiveBookmarks Plus (2.3.0) by Monzilla Media ( monzilla.biz ) -->
	<link rel="alternate" type="application/rss+xml" title=": Business" href="https://auckland.scoop.co.nz/category/auckland-business-news/feed/" />
	<link rel="alternate" type="application/rss+xml" title=": PressRelease" href="https://auckland.scoop.co.nz/category/pressrelease/feed/" />
	<link rel="alternate" type="application/rss+xml" title=": Comments" href="https://auckland.scoop.co.nz/comments/feed/" />

</head>

<body id="home" class="log">


<div id="header">

<div id="scoop-group"><iframe src="https://www.scoop.co.nz/xl?c=SCSG" marginwidth="0" marginheight="0" align="middle" scrolling="no" width="980" frameborder="0" height="26"></iframe></div>

<div><center>
<table border="0" margin="0" width="100%" cellspacing="0" cellpadding="2"><tr>
<td><script language="JavaScript" src="https://www.scoop.co.nz/adserver/adserve.js?code=AUBB&ord=[timestamp]"></script></td>
<td><script language="JavaScript" src="https://www.scoop.co.nz/adserver/adserve.js?code=AUBR&ord=[timestam
p]"></script></td>
</tr></table>
</center></div>

<div id="logo">

  <span>
  <a href="/"><img border="0px"
   src="/wp-content/themes/Scoop_Auckland/images/AucklandScoop-TeWahaNui_Masthead.gif"
   alt="Logo" /></a>

   <span id="scoopsearch"><nobr>
    <a href="https://search.scoop.co.nz/search">Scoop Search</a>
    <form style="display:inline;" method="get" action="https://search.scoop.co.nz/search">
     <input class="scoop-words" type="text" name="q" maxlength="50" size="12" /> 
     <input class="search-image" type="image" onclick="this.form.submit()"
      src="https://www.scoop.co.nz/images/red_icon.gif" />
    </form></nobr>
  </span>
 </span>

 <div id="toppage">
  <a href="https://www.scoop.co.nz/about/contact.html"><img
   border="0" src="https://www.scoop.co.nz/images/about-us-head.gif">Contact</a>
  <a href="https://newsagent.scoop.co.nz/"><img
   border="0" src="https://www.scoop.co.nz/images/subscribe-head.gif">Newsagent</a>
  <a href="https://newsagent.scoop.co.nz/login.html"><img
   border="0" src="https://www.scoop.co.nz/images/login-head.gif">Login</a>
 </div> <!-- [toppage] -->

</div> <!-- [logo] -->

<div id="topnav">
<center>
<!-- <a href="https://auckland.scoop.co.nz/?cat=4383"
  title="View all posts filed under Rena">Rena</a>

 <a href="https://auckland.scoop.co.nz/?cat=7"
  title="View all posts filed under Art">Art</a>

 <a href="https://auckland.scoop.co.nz/?cat=28"
  title="View all posts filed under Sport">Sport</a> -->

 <a href="https://auckland.scoop.co.nz/?cat=1902"
  title="View all posts filed under Supercity">Supercity</a>

 <a href="https://auckland.scoop.co.nz/?cat=10"
  title="View all posts filed under Business">Business</a>

 <a href="https://auckland.scoop.co.nz/?cat=1918"
  title="View all posts filed under Education">Education</a>

 <a href="https://auckland.scoop.co.nz/?cat=8"
  title="View all posts filed under Entertainment">Entertainment</a>

 <a href="https://auckland.scoop.co.nz/?cat=1917"
  title="View all posts filed under Health">Health</a>

 <a href="https://auckland.scoop.co.nz/?cat=9"
  title="View all posts filed under Police">Police</a>

 <a href="https://auckland.scoop.co.nz/?cat=11"
  title="View all posts filed under Politics">Politics</a>

</center>
</div><!-- [topnav] -->

</div> <!-- [header] -->

<div id="wrap">
<div id="contentwrap">

    
    <div class="entry">
  <div id="scoop-socialist" style="text-align:right;">
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="scoopnz" data-url="https://auckland.scoop.co.nz/2021/09/big-weekend-predicted-for-real-estate-under-level-2/" data-text="" style="display:none;">Tweet</a>        

    <g:plusone href="https://auckland.scoop.co.nz/2021/09/big-weekend-predicted-for-real-estate-under-level-2/" size="medium" count="true" callback="plusone_vote"></g:plusone>

     <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fauckland.scoop.co.nz%2F2021%2F09%2Fbig-weekend-predicted-for-real-estate-under-level-2%2F&amp;send=false&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=20" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:20px;" allowTransparency="true">
    </iframe>

    <script type="text/javascript" src="http://platform.linkedin.com/in.js"></script><script type="in/share" data-counter="right"></script>

    <a title="Share this story on Scoopit" href="http://www.scoopit.co.nz/submit.php?url=https%3A%2F%2Fauckland.scoop.co.nz%2F2021%2F09%2Fbig-weekend-predicted-for-real-estate-under-level-2%2F"><img src="https://auckland.scoop.co.nz/wp-content/plugins/scoop-socialist/images/scoopit.gif" border="0" style="margin: 0px;"></a>
</div>
    <h3         class="entrytitle" id="post-118724">
      <a title="Article-Link (Permalink)" href="https://auckland.scoop.co.nz/2021/09/big-weekend-predicted-for-real-estate-under-level-2/" rel="bookmark">Big weekend predicted for real estate under Level 2</a>
          </h3>

    <div class="entrymeta1">
       September 8, 2021<span class="meta-time"></span><span class="meta-category"><a href="https://auckland.scoop.co.nz/category/auckland-business-news/" rel="category tag">Business</a>, <a href="https://auckland.scoop.co.nz/category/pressrelease/" rel="category tag">PressRelease</a></span><span>Comments Off<span class="screen-reader-text"> on Big weekend predicted for real estate under Level 2</span></span>    </div> <!-- [entrymeta1] -->

    <div class="entrybody">
      <p>Press Release &#8211; Century 21 Real Estate</p>
<p><img src="https://img.scoop.co.nz/stories/images/2109/642c924bb3f489276fd9.jpeg" width="720" height="480"> “Listings are going live and open homes will be busy this weekend,” says Tim Kearins, Owner of Century 21 New Zealand<span id="more-118724"></span></p>
<p>
“Our offices south of the Bombay Hills are seeing quite a lot of pent-up demand as the rubber hits the road again. Listings are going live and open homes will be busy this weekend,” says Tim Kearins, Owner of Century 21 New Zealand.</p>
<p>His comments follow most of the country going into Alert Level 2. The Auckland region remains in Level 4, with Aucklanders’ hopeful of at least Level 3 next week.</p>
<p>Mr Kearins says under Level 2 open homes, private viewings, and auctions can occur but must meet all public health requirements including limits on the number of people that can attend. Open homes and indoor auctions are limited to 50 people and outdoor auctions are limited to 100.</p>
<p>The Real Estate Authority advises that this time round under Level 2 all properties must have a NZ COVID Tracer app QR code throughout the sales process. Mask wearing is also required for anyone aged 12 years and over when entering any property.</p>
<p>The Century 21 leader says REINZ’s soon to be released Monthly Property Report for August will make interesting reading given the whole country was in total lockdown for the second half of August. Nonetheless, the previous report for July showed the real estate market incredibly strong for the middle of winter.</p>
<p>“Let’s not forget that July saw median house prices across New Zealand increase by 25.2% to a record $826,000 in 12 months. The jets were starting to cool in some areas but given the record low number of listings nationwide, demand and prices will remain high this spring,” he says.</p>
<p>Century 21’s Auckland agencies and agents are looking forward to safely turning Level 4 enquiries into some measured action. Under Level 4 they continue to field enquiries about listings and have been giving virtual appraisals via video calls.</p>
<p>“When it arrives, Level 3 will make a big difference for Auckland. Although it will take an appointment, with strict protocols in place, Auckland buyers will at least be able to view properties in person,” he says.</p>
<p>Lower alert levels, he says, make buyers more comfortable, and confident, to make decisions which will see more transactions inked.</p>
<p>“Auckland’s real estate sector has operated very safely and effectively in Level 3 before and is looking forward to doing so again. Then hopefully it’s not long before Auckland jumps down to Level 2,” he says.</p>
<p>Century 21’s website and listings enjoyed solid traffic during the nationwide lockdown. Further, Mr Kearins says the past few weeks have reinforced the importance of quality online marketing given prospective buyers have been largely house bound.</p>
<p>“With the number of competing listings at an all-time low, interest rates at rock bottom, and prices still very strong, this spring looks set to be hot. With these dynamics, I wouldn’t be waiting until summer to sell. I’d be listing now,” says Tim Kearins.</p>
<p><a target="_blank" rel="noopener noreferrer" href="http://www.century21.co.nz/">www.century21.co.nz</a></p>
<p>
Content Sourced from <a href="http://www.scoop.co.nz/">scoop.co.nz</a><br />
<a href="http://www.scoop.co.nz/stories/BU202109/S00177.htm">Original url</a></p>
    </div> <!-- [entrybody] -->

    
    <script language="JavaScript" src="http://scoop.co.nz/adserver/adserve.js?code=SWGB&o
rd=[timestamp]"></script>


     <div class="entrymeta2">
       <ul>
         
         <li><a href="https://auckland.scoop.co.nz/2021/09/big-weekend-predicted-for-real-estate-under-level-2/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://auckland.scoop.co.nz/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://auckland.scoop.co.nz/2021/09/big-weekend-predicted-for-real-estate-under-level-2/print/" title="Print This Post" rel="nofollow">Print This Post</a>
         <li><a href="https://auckland.scoop.co.nz/2021/09/big-weekend-predicted-for-real-estate-under-level-2/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://auckland.scoop.co.nz/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://auckland.scoop.co.nz/2021/09/big-weekend-predicted-for-real-estate-under-level-2/email/" title="Email This Post" rel="nofollow">Email This Post</a>
 

         
                </ul>
     </div> <!-- [entrymeta2] -->
  <div id="scoop-socialist" style="text-align:right;">
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="scoopnz" data-url="https://auckland.scoop.co.nz/2021/09/big-weekend-predicted-for-real-estate-under-level-2/" data-text="" style="display:none;">Tweet</a>        

    <g:plusone href="https://auckland.scoop.co.nz/2021/09/big-weekend-predicted-for-real-estate-under-level-2/" size="medium" count="true" callback="plusone_vote"></g:plusone>

     <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fauckland.scoop.co.nz%2F2021%2F09%2Fbig-weekend-predicted-for-real-estate-under-level-2%2F&amp;send=false&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=20" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:20px;" allowTransparency="true">
    </iframe>

    <script type="text/javascript" src="http://platform.linkedin.com/in.js"></script><script type="in/share" data-counter="right"></script>

    <a title="Share this story on Scoopit" href="http://www.scoopit.co.nz/submit.php?url=https%3A%2F%2Fauckland.scoop.co.nz%2F2021%2F09%2Fbig-weekend-predicted-for-real-estate-under-level-2%2F"><img src="https://auckland.scoop.co.nz/wp-content/plugins/scoop-socialist/images/scoopit.gif" border="0" style="margin: 0px;"></a>
</div><script type="text/javascript">

// analytics integration based on: http://yoast.com/social-buttons/
function plusone_vote( obj ) {
  if(console.log) console.log(obj);
  _gaq.push(['a._trackEvent','plusone',obj.state]);
}

var twitter_api   = document.createElement('script');
twitter_api.type  = "text/javascript";
twitter_api.async = true;
twitter_api.src   = 'http://platform.twitter.com/widgets.js';

document.getElementsByTagName('head')[0].appendChild(twitter_api);

$(twitter_api).load(function() {

  function tweetIntentToAnalytics(intent_event) {
    if(!intent_event) return;

      var label = intent_event.data.tweet_id;
      _gaq.push(['a._trackEvent', 'twitter_web_intents', intent_event.type, label]);
    }

  function followIntentToAnalytics(intent_event) {
    if(!intent_event) return;

    var label = intent_event.data.user_id + " (" + intent_event.data.screen_name + ")";
    _gaq.push(['a._trackEvent', 'twitter_web_intents', intent_event.type, label]);
  }

  twttr.events.bind('tweet',    tweetIntentToAnalytics);
  twttr.events.bind('follow',   followIntentToAnalytics);
});


$('.IN-widget').click(function() {
  _gaq.push(['a._trackEvent', 'linkedin', 'share']);
});

</script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
  {parsetags: 'explicit'}
</script>

<script type="text/javascript">
  gapi.plusone.go();
</script>
 &nbsp; <p>
  

 
     <div id="commentblock">
  <!--comments area-->
      <!-- If comments are closed. -->
	<!-- <p class="nocomments">Kommentare sind geschlossen.</p> -->
      </div>
    
   
   <!--
    <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://auckland.scoop.co.nz/2021/09/big-weekend-predicted-for-real-estate-under-level-2/"
    dc:identifier="https://auckland.scoop.co.nz/2021/09/big-weekend-predicted-for-real-estate-under-level-2/"
    dc:title="Big weekend predicted for real estate under Level 2"
    trackback:ping="https://auckland.scoop.co.nz/2021/09/big-weekend-predicted-for-real-estate-under-level-2/trackback/" />
</rdf:RDF>   -->
  </div> <!-- [entry] -->

    <p>
     <div class="alignleft"></div>
     <div class="alignright"></div>
  </p>

</div> <!-- [contentwrap] -->

<!-- ESI sidebar -->
<!-- START ESI -->
<div id="sidebar">

  <div class="sb-about">
    <div id="sidebarsearch">
      <b>Search Scoop Auckland</b>
      <form id="searchform" method="get" action="https://auckland.scoop.co.nz">
        <input type="text" name="s" id="s" size="18" />
        <input id="searchsubmit" name="sbutt" type="submit" value="Search" alt="Submit" />
      </form>
    </div> <!-- [sidebarsearch] --> 

  </div> <!-- [sb-about] -->

  <div id="sidebar2">

<script language="JavaScript" src="http://scoop.co.nz/adserver/adserve.js?code=KWCB&ord=[timestamp]"></script>
<p>

<ul>
    </ul>

<script type="text/javascript" src="http://www.scoop.co.nz/styles/scoopad.js"></script>
<ul>
   <script>scoopTextAd('SWN1','li');</script>
   <script>scoopTextAd('SWN2','li');</script>
   <script>scoopTextAd('SWN3','li');</script>
   <script>scoopTextAd('SWN4','li');</script>
   <script>scoopTextAd('SWN5','li');</script>
   <script>scoopTextAd('SWN6','li');</script>
   <script>scoopTextAd('SWN7','li');</script>
</ul>

    <script language="JavaScript" src="http://scoop.co.nz/adserver/adserve.js?code=AUSS&ord=[timestamp]"></script>

    <p />
    <p /><h2>Categories</h2>
    <ul>
      <li>	<li class="cat-item cat-item-7"><a href="https://auckland.scoop.co.nz/category/art/" >Art</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://auckland.scoop.co.nz/category/article/" >Article</a>
</li>
	<li class="cat-item cat-item-3207"><a href="https://auckland.scoop.co.nz/category/auckland-economy/" >Auckland economy</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://auckland.scoop.co.nz/category/auckland-business-news/" >Business</a>
</li>
	<li class="cat-item cat-item-1918"><a href="https://auckland.scoop.co.nz/category/auckland-education-news/" >Education</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://auckland.scoop.co.nz/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-4030"><a href="https://auckland.scoop.co.nz/category/front-page/" >Front Page</a>
</li>
	<li class="cat-item cat-item-1917"><a href="https://auckland.scoop.co.nz/category/auckland-health-news/" >Health</a>
</li>
	<li class="cat-item cat-item-4974"><a href="https://auckland.scoop.co.nz/category/latestheadlines/" >Latest Headlines</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://auckland.scoop.co.nz/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://auckland.scoop.co.nz/category/police/" >Police</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://auckland.scoop.co.nz/category/auckland-politics-news/" >Politics</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://auckland.scoop.co.nz/category/pressrelease/" >PressRelease</a>
</li>
	<li class="cat-item cat-item-4383"><a href="https://auckland.scoop.co.nz/category/rena/" >Rena</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://auckland.scoop.co.nz/category/sport/" >Sport</a>
</li>
	<li class="cat-item cat-item-1902"><a href="https://auckland.scoop.co.nz/category/supercity/" >Supercity</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://auckland.scoop.co.nz/category/uncategorized/" >Uncategorized</a>
</li>
</li>
    </ul>

<p /><h2>Monthly Archives</h2>
    <ul>	<li><a href='https://auckland.scoop.co.nz/2021/09/'>September 2021</a></li>
	<li><a href='https://auckland.scoop.co.nz/2021/08/'>August 2021</a></li>
	<li><a href='https://auckland.scoop.co.nz/2021/07/'>July 2021</a></li>
	<li><a href='https://auckland.scoop.co.nz/2021/06/'>June 2021</a></li>
	<li><a href='https://auckland.scoop.co.nz/2021/05/'>May 2021</a></li>
	<li><a href='https://auckland.scoop.co.nz/2021/04/'>April 2021</a></li>
	<li><a href='https://auckland.scoop.co.nz/2021/03/'>March 2021</a></li>
	<li><a href='https://auckland.scoop.co.nz/2021/02/'>February 2021</a></li>
	<li><a href='https://auckland.scoop.co.nz/2021/01/'>January 2021</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/12/'>December 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/11/'>November 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/10/'>October 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/09/'>September 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/08/'>August 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/07/'>July 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/06/'>June 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/05/'>May 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/04/'>April 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/03/'>March 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/02/'>February 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/01/'>January 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/12/'>December 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/11/'>November 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/10/'>October 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/09/'>September 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/08/'>August 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/07/'>July 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/06/'>June 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/05/'>May 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/04/'>April 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/03/'>March 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/02/'>February 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/01/'>January 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/12/'>December 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/11/'>November 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/10/'>October 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/09/'>September 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/08/'>August 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/07/'>July 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/06/'>June 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/05/'>May 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/04/'>April 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/03/'>March 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/02/'>February 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/01/'>January 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/12/'>December 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/11/'>November 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/10/'>October 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/09/'>September 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/08/'>August 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/07/'>July 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/06/'>June 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/05/'>May 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/04/'>April 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/03/'>March 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/02/'>February 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/01/'>January 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/12/'>December 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/11/'>November 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/10/'>October 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/09/'>September 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/08/'>August 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/07/'>July 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/06/'>June 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/05/'>May 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/04/'>April 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/03/'>March 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/02/'>February 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/01/'>January 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/12/'>December 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/11/'>November 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/10/'>October 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/09/'>September 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/08/'>August 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/07/'>July 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/06/'>June 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/05/'>May 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/04/'>April 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/03/'>March 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/02/'>February 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/01/'>January 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/12/'>December 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/11/'>November 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/10/'>October 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/09/'>September 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/08/'>August 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/07/'>July 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/06/'>June 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/05/'>May 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/04/'>April 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/03/'>March 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/02/'>February 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/01/'>January 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/12/'>December 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/11/'>November 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/10/'>October 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/09/'>September 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/08/'>August 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/07/'>July 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/06/'>June 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/05/'>May 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/04/'>April 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/03/'>March 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/02/'>February 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/01/'>January 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/12/'>December 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/11/'>November 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/10/'>October 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/09/'>September 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/08/'>August 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/07/'>July 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/06/'>June 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/05/'>May 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/04/'>April 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/03/'>March 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/02/'>February 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/01/'>January 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/12/'>December 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/11/'>November 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/10/'>October 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/09/'>September 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/08/'>August 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/07/'>July 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/06/'>June 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/05/'>May 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/04/'>April 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/03/'>March 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/02/'>February 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/01/'>January 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/12/'>December 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/11/'>November 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/10/'>October 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/09/'>September 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/08/'>August 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/07/'>July 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/06/'>June 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/05/'>May 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/04/'>April 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/03/'>March 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/02/'>February 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/01/'>January 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2009/12/'>December 2009</a></li>
	<li><a href='https://auckland.scoop.co.nz/2009/11/'>November 2009</a></li>
	<li><a href='https://auckland.scoop.co.nz/2009/10/'>October 2009</a></li>
	<li><a href='https://auckland.scoop.co.nz/2009/09/'>September 2009</a></li>
	<li><a href='https://auckland.scoop.co.nz/2009/08/'>August 2009</a></li>
	<li><a href='https://auckland.scoop.co.nz/2009/05/'>May 2009</a></li>
	<li><a href='https://auckland.scoop.co.nz/2009/04/'>April 2009</a></li>
	<li><a href='https://auckland.scoop.co.nz/2009/03/'>March 2009</a></li>
</ul>

  </div> <!-- [sidebar2] -->

  <div id="sidebar1">

    <p>
      <h2>Latest Auckland news</h2>
        <big>
        <ul>
                    <li><a href="https://auckland.scoop.co.nz/2021/09/robopa-initiative-recognised-as-a-finalist-in-cio-awards/">RoboPā initiative recognised as a finalist in CIO Awards</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/09/crowne-plaza-ready-to-receive-returnees-from-thursday/">Crowne Plaza ready to receive returnees from Thursday</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/09/dhb-workers-urged-to-continue-acting-as-whistle-blowers/">DHB workers urged to continue acting as whistle blowers</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/09/uncomfortable-lessons-from-auckland-knife-attack/">Uncomfortable lessons from Auckland knife attack</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/09/big-weekend-predicted-for-real-estate-under-level-2/">Big weekend predicted for real estate under Level 2</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/09/operation-rally-further-update-on-victims/">Operation Rally &#8211; further update on victims</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/09/justin-bieber-our-world-to-premiere-worldwide-on-amazon-prime-video-october-8/">Justin Bieber: Our World to Premiere Worldwide on Amazon Prime Video October 8</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/09/watercare-water-supply-update-8-september/">Watercare water supply update 8 September</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/09/raahui-pookekahuntly-railway-station-journey-to-restoration/">Raahui Pookeka/Huntly railway station journey to restoration</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/09/will-it-be-deja-vu-for-the-property-market-after-lockdown-2-0/">Will It Be Déjà Vu For The Property Market After Lockdown 2.0?</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/09/get-out-and-support-local-business-at-l2/">Get Out And Support Local Business At L2</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/09/poison-concerns-presented-at-the-peoples-inquiry-hearings/">Poison Concerns Presented At The People’s Inquiry Hearings</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/09/tamaki-ethnic-women-tew-is-devastated-by-the-new-lynn-terror-attack/">Tāmaki Ethnic Women (TEW) Is Devastated By The New Lynn Terror Attack</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/09/join-uitp-australia-new-zealand-in-transforming-public-transport/">Join UITP Australia New Zealand In Transforming Public Transport!</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/09/battery-electric-vehicles-currently-best-choice-to-decarbonise-new-zealand/">Battery Electric Vehicles Currently Best Choice To Decarbonise New Zealand</a></li>
               </ul>
       </big>

    <script language="JavaScript" src="http://scoop.co.nz/adserver/adserve.js?code=AUSU&ord=[timestamp]"></script> 
<p>
<script language="JavaScript" src="http://scoop.co.nz/adserver/adserve.js?code=CB&ord=[timestamp]"></script>
<p>

<br>
    <h2>Recent Comments</h2>
 
    
<ul>
<li>Grant Thorburn:<a href="https://auckland.scoop.co.nz/2012/10/another-service-reduction-for-old-auckland-city-area/#comment-82970" title="on No more roadside lawn mowing - another service reduction for old Auckland City"> I am a lawn mowing contractor....</a></li>
<li>Joe Harawira:<a href="https://auckland.scoop.co.nz/2013/03/st-stephens-old-boys-national-hui-potential-re-opening/#comment-82897" title="on St Stephens Old Boys’ national hui - about new school"> Tena Tatou.
We have an Old Bo...</a></li>
<li>Jenn:<a href="https://auckland.scoop.co.nz/2013/05/a-first-look-inside-aucklands-new-trains/#comment-82877" title="on PHOTOS: First look inside Auckland’s new high-speed electric trains"> Priority seating is great in t...</a></li>
<li>Downtown Pete:<a href="https://auckland.scoop.co.nz/2013/05/mayor-caves-in-to-government-desire-for-speculator-profits/#comment-81600" title="on Mayor caves in to government desire for speculator profits, says Minto"> John, you can criticize Len as...</a></li>
<li>Downtown Peter:<a href="https://auckland.scoop.co.nz/2013/05/shock-for-auckland-ratepayers/#comment-81598" title="on Salary increases: shock for ratepayers"> Pathetic. Everyone sits at hom...</a></li>
<li>Maryanne:<a href="https://auckland.scoop.co.nz/2013/05/man-guilty-of-starving-dog-to-death-graphic-image-included/#comment-80812" title="on Panmure man guilty of starving a terrier to death"> Ridiculous sentence..there are...</a></li>
<li>Tarik S:<a href="https://auckland.scoop.co.nz/2013/05/man-guilty-of-starving-dog-to-death-graphic-image-included/#comment-80790" title="on Panmure man guilty of starving a terrier to death"> Murderer should have been put ...</a></li>
<li>Sean:<a href="https://auckland.scoop.co.nz/2013/05/man-guilty-of-starving-dog-to-death-graphic-image-included/#comment-80782" title="on Panmure man guilty of starving a terrier to death"> Sometimes I believe an eye for...</a></li>
<li>jules older:<a href="https://auckland.scoop.co.nz/2013/05/auckland-set-to-capitalise-on-americas-cup/#comment-80771" title="on Auckland planning to capitalise on America’s Cup event in San Francisco"> Sweet as from San Francisco!
...</a></li>
<li>John:<a href="https://auckland.scoop.co.nz/2012/10/2012-crossfit-auckland-games/#comment-80576" title="on For Auckland's fitness enthusiasts: Crossfit Games at Showgrounds"> Do you have any dates for the ...</a></li>
</ul>


<script language="JavaScript" src="http://scoop.co.nz/adserver/adserve.js?code=AUSI&ord=[timestamp]"></script>

<p>


<ul>
   <script>scoopTextAd('F501','li');</script>
   <script>scoopTextAd('F502','li');</script>
   <script>scoopTextAd('F503','li');</script>
   <script>scoopTextAd('F504','li');</script>
   <script>scoopTextAd('F505','li');</script>
   <script>scoopTextAd('F506','li');</script>
</ul>

<p>

<script language="JavaScript" src="http://scoop.co.nz/adserver/adserve.js?code=AUXS&ord=[timestamp]"></script>

    <p />
 <iframe src="http://www.scoop.co.nz/adserver/tabpane.html?code=aucktheatreview"
 marginwidth="0" marginheight="0" align="middle" scrolling="no" width="300"
 frameborder="0" height="380"><br></iframe>
   <br>


    <!-- <h2>Search</h2> -->

    <h2>Feeds</h2>
      <ul id="feed">
        <li><a href="https://auckland.scoop.co.nz/feed/" rel="nofollow"
           title="Subscribe to RSS">RSS Posts</a>
        </li>
        <li><a href="https://auckland.scoop.co.nz/comments/feed/" rel="nofollow"
           title="RSS Comments">RSS Comments</a>
        </li>
      </ul>


    <h2>Recently on Scoop</h2>
    <ul class="srssfetcher"><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2109/S00018/atheism-could-save-journalism-democracy-and-your-family.htm" class="srssfetcher-link">Atheism Could Save Journalism, Democracy, and Your Family</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2109/S00017/bad-politics-are-a-viruss-best-friend.htm" class="srssfetcher-link">Bad Politics Are A Virus’s Best Friend</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2109/S00016/weaponised-refugees-and-hybrid-attacks.htm" class="srssfetcher-link">Weaponised Refugees and Hybrid Attacks</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2109/S00015/america-is-now-an-insane-country.htm" class="srssfetcher-link">America Is Now an Insane Country</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2109/S00014/nz-needs-to-go-beyond-fast-tracking-counter-terrorism.htm" class="srssfetcher-link">NZ needs to go beyond fast-tracking counter-terrorism</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2109/S00013/nz-except-auckland-to-move-to-level-2-tomorrow.htm" class="srssfetcher-link">NZ except Auckland to move to level 2 tomorrow</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2109/S00012/on-why-it-will-always-be-difficult-to-legally-pre-empt.htm" class="srssfetcher-link">On why it will always be difficult to legally pre-empt</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2109/S00011/911-tales-of-americas-longest-war.htm" class="srssfetcher-link">9/11: Tales of America’s Longest War</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2109/S00010/blinken-says-no-to-greenland-real-estate.htm" class="srssfetcher-link">Blinken Says No To Greenland Real Estate</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2109/S00009/pandemic-feedback.htm" class="srssfetcher-link">Pandemic Feedback</a></li></ul>    <p>

  </div> <!-- [sidebar1] -->
</div> <!-- [sidebar] -->
<!-- END ESI -->


<!-- begin footer -->

<div id="footer">
<p>
auckland.scoop.co.nz &copy; 2021 <!-- admin --> | Powered by <a href="https://www.scoop.co.nz">Scoop Media</a> 

</div> <!-- [footer] -->

</div> <!-- [wrap] -->

<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/auckland.scoop.co.nz\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://auckland.scoop.co.nz/wp-content/plugins/wp-email/email-js.js?ver=2.63'></script>
<script type='text/javascript' src='https://auckland.scoop.co.nz/wp-includes/js/wp-embed.min.js?ver=4.6.18'></script>

<script> loadScoopAds(); </script>

<!-- START Google Analytics -->
<script type="text/javascript">
 
var _gaq = _gaq || [];
_gaq.push(['a._setAccount', 'UA-4736591-18'],
            ['a._setDomainName', 'auto'],
            ['a._setAllowLinker', true],
            ['a._trackPageview'],
            ['b._setAccount', 'UA-5942402-1'],
            ['b._setDomainName', 'auto'],
            ['b._setAllowLinker', true],
            ['b._trackPageview'],
            ['c._setAccount', 'UA-4736591-25'],
            ['c._setDomainName', 'auto'],
            ['c._setAllowLinker', true],
            ['c._trackPageview'],
            ['d._setAccount', 'UA-4736591-26'],
            ['d._setDomainName', 'auto'],
            ['d._setAllowLinker', true],
            ['d._trackPageview']);
 
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
  })();
 
</script>
<!-- END Google Analytics -->
 
</body>
</html>

