<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
 <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
 <meta name="distribution" content="global" />
 <meta name="robots" content="index, follow" />
 <meta name="revisit-after" content="2 days" />
 <meta name="Keywords" content="Scoop, Auckland, New Zealand, NZ" />
 <meta name="Description" content="Scoop Auckland provides news  and views from Auckland, New Zealand" />
 <meta name="DC.Description" content="Scoop Auckland provides news  and views from Auckland, New Zealand" />
 <meta name="DC.Language" content="en" />
 <meta name="DC.Rights" content="Copyright (C) Scoop Media Ltd" />
 <meta name="generator" content="WordPress 4.6.18" />
 <meta name="verify-v1" content="DmDRtGvVBvw+iZevBiahLdYqjyp7GyLA1poTPET2uBg=" />
 <meta name="y_key" content="4091684479be8a25" />
 <meta name="msvalidate.01" content="D3EE7BEC171B22CC0004BCAD3AA9F55A" />
 <title>auckland.scoop.co.nz &raquo; Supie is ready to service Aucklanders in Covid Alert Level 4</title>
 <script type="text/javascript" src="https://auckland.scoop.co.nz/wp-content/themes/Scoop_Auckland/js/script_quicktags.js"></script>
 <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://auckland.scoop.co.nz/feed/" />
 <link rel="pingback" href="https://auckland.scoop.co.nz/xmlrpc.php" />
 <link rel="shortcut icon" href="favicon.ico" />
 <style type="text/css" media="screen">
 <!-- @import url( https://auckland.scoop.co.nz/wp-content/themes/Scoop_Auckland/style.css ); -->
</style>
<!-- START Scoop Media Cartel Header Tag -->
<script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js"> 
</script> 
<script type="text/javascript"> 
  GS_googleAddAdSenseService("ca-pub-3779115520653219");
  GS_googleEnableAllServices();
</script> 
<script type="text/javascript"> 
  GA_googleAddAttr("Section", "Politics");
  GA_googleAddAttr("Site", "Auckland-Scoop");
</script>
<script type="text/javascript"> 
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Blogs-ROS_Big-Banner");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Blogs-ROS_Premium-Rectangle");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Blogs-ROS_Rectangle");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Blogs-ROS_Rectangle-South");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Blogs-ROS_SkyScraper");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Tile_A");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Tile_B");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Tile_C");
  GA_googleAddSlot("ca-pub-3779115520653219", "Ffunnell_Tile_A");
  GA_googleAddSlot("ca-pub-3779115520653219", "Ffunnell_Tile_B");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_1");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_2");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_3");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_4");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_5");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_6");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_7");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_8");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_9");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Textlink_10");
  GA_googleAddSlot("ca-pub-3779115520653219", "Scoop_Button");
</script> 
<script type="text/javascript"> 
  GA_googleFetchAds();
</script> 
<!-- END Scoop Media Cartel Header Tag -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/auckland.scoop.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.18"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-email-css'  href='https://auckland.scoop.co.nz/wp-content/plugins/wp-email/email-css.css?ver=2.60' type='text/css' media='all' />
<script type='text/javascript' src='https://auckland.scoop.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://auckland.scoop.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://auckland.scoop.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://auckland.scoop.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://auckland.scoop.co.nz/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Two additional community cases; 3 cases in Managed Isolation' href='https://auckland.scoop.co.nz/2021/08/two-additional-community-cases-3-cases-in-managed-isolation/' />
<link rel='next' title='Police respond to three protests across the country' href='https://auckland.scoop.co.nz/2021/08/police-respond-to-three-protests-across-the-country/' />
<meta name="generator" content="WordPress 4.6.18" />
<link rel="canonical" href="https://auckland.scoop.co.nz/2021/08/supie-is-ready-to-service-aucklanders-in-covid-alert-level-4/" />
<link rel='shortlink' href='https://auckland.scoop.co.nz/?p=118272' />
<link rel="alternate" type="application/json+oembed" href="https://auckland.scoop.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fauckland.scoop.co.nz%2F2021%2F08%2Fsupie-is-ready-to-service-aucklanders-in-covid-alert-level-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://auckland.scoop.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fauckland.scoop.co.nz%2F2021%2F08%2Fsupie-is-ready-to-service-aucklanders-in-covid-alert-level-4%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://auckland.scoop.co.nz/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://auckland.scoop.co.nz/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
	<!-- Category LiveBookmarks Plus (2.3.0) by Monzilla Media ( monzilla.biz ) -->
	<link rel="alternate" type="application/rss+xml" title=": Business" href="https://auckland.scoop.co.nz/category/auckland-business-news/feed/" />
	<link rel="alternate" type="application/rss+xml" title=": PressRelease" href="https://auckland.scoop.co.nz/category/pressrelease/feed/" />
	<link rel="alternate" type="application/rss+xml" title=": Comments" href="https://auckland.scoop.co.nz/comments/feed/" />

</head>

<body id="home" class="log">


<div id="header">

<div id="scoop-group"><iframe src="https://www.scoop.co.nz/xl?c=SCSG" marginwidth="0" marginheight="0" align="middle" scrolling="no" width="980" frameborder="0" height="26"></iframe></div>

<div><center>
<table border="0" margin="0" width="100%" cellspacing="0" cellpadding="2"><tr>
<td><script language="JavaScript" src="https://www.scoop.co.nz/adserver/adserve.js?code=AUBB&ord=[timestamp]"></script></td>
<td><script language="JavaScript" src="https://www.scoop.co.nz/adserver/adserve.js?code=AUBR&ord=[timestam
p]"></script></td>
</tr></table>
</center></div>

<div id="logo">

  <span>
  <a href="/"><img border="0px"
   src="/wp-content/themes/Scoop_Auckland/images/AucklandScoop-TeWahaNui_Masthead.gif"
   alt="Logo" /></a>

   <span id="scoopsearch"><nobr>
    <a href="https://search.scoop.co.nz/search">Scoop Search</a>
    <form style="display:inline;" method="get" action="https://search.scoop.co.nz/search">
     <input class="scoop-words" type="text" name="q" maxlength="50" size="12" /> 
     <input class="search-image" type="image" onclick="this.form.submit()"
      src="https://www.scoop.co.nz/images/red_icon.gif" />
    </form></nobr>
  </span>
 </span>

 <div id="toppage">
  <a href="https://www.scoop.co.nz/about/contact.html"><img
   border="0" src="https://www.scoop.co.nz/images/about-us-head.gif">Contact</a>
  <a href="https://newsagent.scoop.co.nz/"><img
   border="0" src="https://www.scoop.co.nz/images/subscribe-head.gif">Newsagent</a>
  <a href="https://newsagent.scoop.co.nz/login.html"><img
   border="0" src="https://www.scoop.co.nz/images/login-head.gif">Login</a>
 </div> <!-- [toppage] -->

</div> <!-- [logo] -->

<div id="topnav">
<center>
<!-- <a href="https://auckland.scoop.co.nz/?cat=4383"
  title="View all posts filed under Rena">Rena</a>

 <a href="https://auckland.scoop.co.nz/?cat=7"
  title="View all posts filed under Art">Art</a>

 <a href="https://auckland.scoop.co.nz/?cat=28"
  title="View all posts filed under Sport">Sport</a> -->

 <a href="https://auckland.scoop.co.nz/?cat=1902"
  title="View all posts filed under Supercity">Supercity</a>

 <a href="https://auckland.scoop.co.nz/?cat=10"
  title="View all posts filed under Business">Business</a>

 <a href="https://auckland.scoop.co.nz/?cat=1918"
  title="View all posts filed under Education">Education</a>

 <a href="https://auckland.scoop.co.nz/?cat=8"
  title="View all posts filed under Entertainment">Entertainment</a>

 <a href="https://auckland.scoop.co.nz/?cat=1917"
  title="View all posts filed under Health">Health</a>

 <a href="https://auckland.scoop.co.nz/?cat=9"
  title="View all posts filed under Police">Police</a>

 <a href="https://auckland.scoop.co.nz/?cat=11"
  title="View all posts filed under Politics">Politics</a>

</center>
</div><!-- [topnav] -->

</div> <!-- [header] -->

<div id="wrap">
<div id="contentwrap">

    
    <div class="entry">
  <div id="scoop-socialist" style="text-align:right;">
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="scoopnz" data-url="https://auckland.scoop.co.nz/2021/08/supie-is-ready-to-service-aucklanders-in-covid-alert-level-4/" data-text="" style="display:none;">Tweet</a>        

    <g:plusone href="https://auckland.scoop.co.nz/2021/08/supie-is-ready-to-service-aucklanders-in-covid-alert-level-4/" size="medium" count="true" callback="plusone_vote"></g:plusone>

     <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fauckland.scoop.co.nz%2F2021%2F08%2Fsupie-is-ready-to-service-aucklanders-in-covid-alert-level-4%2F&amp;send=false&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=20" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:20px;" allowTransparency="true">
    </iframe>

    <script type="text/javascript" src="http://platform.linkedin.com/in.js"></script><script type="in/share" data-counter="right"></script>

    <a title="Share this story on Scoopit" href="http://www.scoopit.co.nz/submit.php?url=https%3A%2F%2Fauckland.scoop.co.nz%2F2021%2F08%2Fsupie-is-ready-to-service-aucklanders-in-covid-alert-level-4%2F"><img src="https://auckland.scoop.co.nz/wp-content/plugins/scoop-socialist/images/scoopit.gif" border="0" style="margin: 0px;"></a>
</div>
    <h3         class="entrytitle" id="post-118272">
      <a title="Article-Link (Permalink)" href="https://auckland.scoop.co.nz/2021/08/supie-is-ready-to-service-aucklanders-in-covid-alert-level-4/" rel="bookmark">Supie is ready to service Aucklanders in Covid Alert Level 4</a>
          </h3>

    <div class="entrymeta1">
       August 18, 2021<span class="meta-time"></span><span class="meta-category"><a href="https://auckland.scoop.co.nz/category/auckland-business-news/" rel="category tag">Business</a>, <a href="https://auckland.scoop.co.nz/category/pressrelease/" rel="category tag">PressRelease</a></span><span>Comments Off<span class="screen-reader-text"> on Supie is ready to service Aucklanders in Covid Alert Level 4</span></span>    </div> <!-- [entrymeta1] -->

    <div class="entrybody">
      <p>Press Release &#8211; Supie</p>
<p>Supie would like to reassure Aucklanders that they can use it’s online grocery services while in Covid Alert Level 4.</p>
<p><span id="more-118272"></span>The Supie team has been prepared and ready for the unfortunate event of New Zealand moving into Alert Level 4 and have plenty of available supply. The Supie team has also increased delivery slots to meet the demand. Supie wants to encourage Aucklanders to stay home, stay safe and order groceries online.</p>
<p>To meet increased demand the team at the Supie Hub, and its delivery drivers, are all following strict health guidelines, and the health and safety of customers remains top priority. Supie have implemented extra precautionary safety measures to protect you and others from COVID-19.</p>
<p>Supie understands it is an uncertain and stressful time, but encourages everyone to please ‘shop normal’ as there is plenty of stock and we’re delivering daily, so there is no need to stockpile.</p>
<p>“We understand people are feeling very anxious, but want our customers to know we have plenty of stock and will continue to provide our services to Aucklanders during this stressful time.” Says Supie Founder Sarah Balle.
<p>
Content Sourced from <a href="http://www.scoop.co.nz/">scoop.co.nz</a><br />
<a href="http://www.scoop.co.nz/stories/BU202108/S00336.htm">Original url</a></p>
    </div> <!-- [entrybody] -->

    
    <script language="JavaScript" src="http://scoop.co.nz/adserver/adserve.js?code=SWGB&o
rd=[timestamp]"></script>


     <div class="entrymeta2">
       <ul>
         
         <li><a href="https://auckland.scoop.co.nz/2021/08/supie-is-ready-to-service-aucklanders-in-covid-alert-level-4/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://auckland.scoop.co.nz/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://auckland.scoop.co.nz/2021/08/supie-is-ready-to-service-aucklanders-in-covid-alert-level-4/print/" title="Print This Post" rel="nofollow">Print This Post</a>
         <li><a href="https://auckland.scoop.co.nz/2021/08/supie-is-ready-to-service-aucklanders-in-covid-alert-level-4/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://auckland.scoop.co.nz/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://auckland.scoop.co.nz/2021/08/supie-is-ready-to-service-aucklanders-in-covid-alert-level-4/email/" title="Email This Post" rel="nofollow">Email This Post</a>
 

         
                </ul>
     </div> <!-- [entrymeta2] -->
  <div id="scoop-socialist" style="text-align:right;">
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="scoopnz" data-url="https://auckland.scoop.co.nz/2021/08/supie-is-ready-to-service-aucklanders-in-covid-alert-level-4/" data-text="" style="display:none;">Tweet</a>        

    <g:plusone href="https://auckland.scoop.co.nz/2021/08/supie-is-ready-to-service-aucklanders-in-covid-alert-level-4/" size="medium" count="true" callback="plusone_vote"></g:plusone>

     <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fauckland.scoop.co.nz%2F2021%2F08%2Fsupie-is-ready-to-service-aucklanders-in-covid-alert-level-4%2F&amp;send=false&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=20" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:20px;" allowTransparency="true">
    </iframe>

    <script type="text/javascript" src="http://platform.linkedin.com/in.js"></script><script type="in/share" data-counter="right"></script>

    <a title="Share this story on Scoopit" href="http://www.scoopit.co.nz/submit.php?url=https%3A%2F%2Fauckland.scoop.co.nz%2F2021%2F08%2Fsupie-is-ready-to-service-aucklanders-in-covid-alert-level-4%2F"><img src="https://auckland.scoop.co.nz/wp-content/plugins/scoop-socialist/images/scoopit.gif" border="0" style="margin: 0px;"></a>
</div><script type="text/javascript">

// analytics integration based on: http://yoast.com/social-buttons/
function plusone_vote( obj ) {
  if(console.log) console.log(obj);
  _gaq.push(['a._trackEvent','plusone',obj.state]);
}

var twitter_api   = document.createElement('script');
twitter_api.type  = "text/javascript";
twitter_api.async = true;
twitter_api.src   = 'http://platform.twitter.com/widgets.js';

document.getElementsByTagName('head')[0].appendChild(twitter_api);

$(twitter_api).load(function() {

  function tweetIntentToAnalytics(intent_event) {
    if(!intent_event) return;

      var label = intent_event.data.tweet_id;
      _gaq.push(['a._trackEvent', 'twitter_web_intents', intent_event.type, label]);
    }

  function followIntentToAnalytics(intent_event) {
    if(!intent_event) return;

    var label = intent_event.data.user_id + " (" + intent_event.data.screen_name + ")";
    _gaq.push(['a._trackEvent', 'twitter_web_intents', intent_event.type, label]);
  }

  twttr.events.bind('tweet',    tweetIntentToAnalytics);
  twttr.events.bind('follow',   followIntentToAnalytics);
});


$('.IN-widget').click(function() {
  _gaq.push(['a._trackEvent', 'linkedin', 'share']);
});

</script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
  {parsetags: 'explicit'}
</script>

<script type="text/javascript">
  gapi.plusone.go();
</script>
 &nbsp; <p>
  

 
     <div id="commentblock">
  <!--comments area-->
      <!-- If comments are closed. -->
	<!-- <p class="nocomments">Kommentare sind geschlossen.</p> -->
      </div>
    
   
   <!--
    <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://auckland.scoop.co.nz/2021/08/supie-is-ready-to-service-aucklanders-in-covid-alert-level-4/"
    dc:identifier="https://auckland.scoop.co.nz/2021/08/supie-is-ready-to-service-aucklanders-in-covid-alert-level-4/"
    dc:title="Supie is ready to service Aucklanders in Covid Alert Level 4"
    trackback:ping="https://auckland.scoop.co.nz/2021/08/supie-is-ready-to-service-aucklanders-in-covid-alert-level-4/trackback/" />
</rdf:RDF>   -->
  </div> <!-- [entry] -->

    <p>
     <div class="alignleft"></div>
     <div class="alignright"></div>
  </p>

</div> <!-- [contentwrap] -->

<!-- ESI sidebar -->
<!-- START ESI -->
<div id="sidebar">

  <div class="sb-about">
    <div id="sidebarsearch">
      <b>Search Scoop Auckland</b>
      <form id="searchform" method="get" action="https://auckland.scoop.co.nz">
        <input type="text" name="s" id="s" size="18" />
        <input id="searchsubmit" name="sbutt" type="submit" value="Search" alt="Submit" />
      </form>
    </div> <!-- [sidebarsearch] --> 

  </div> <!-- [sb-about] -->

  <div id="sidebar2">

<script language="JavaScript" src="http://scoop.co.nz/adserver/adserve.js?code=KWCB&ord=[timestamp]"></script>
<p>

<ul>
    </ul>

<script type="text/javascript" src="http://www.scoop.co.nz/styles/scoopad.js"></script>
<ul>
   <script>scoopTextAd('SWN1','li');</script>
   <script>scoopTextAd('SWN2','li');</script>
   <script>scoopTextAd('SWN3','li');</script>
   <script>scoopTextAd('SWN4','li');</script>
   <script>scoopTextAd('SWN5','li');</script>
   <script>scoopTextAd('SWN6','li');</script>
   <script>scoopTextAd('SWN7','li');</script>
</ul>

    <script language="JavaScript" src="http://scoop.co.nz/adserver/adserve.js?code=AUSS&ord=[timestamp]"></script>

    <p />
    <p /><h2>Categories</h2>
    <ul>
      <li>	<li class="cat-item cat-item-7"><a href="https://auckland.scoop.co.nz/category/art/" >Art</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://auckland.scoop.co.nz/category/article/" >Article</a>
</li>
	<li class="cat-item cat-item-3207"><a href="https://auckland.scoop.co.nz/category/auckland-economy/" >Auckland economy</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://auckland.scoop.co.nz/category/auckland-business-news/" >Business</a>
</li>
	<li class="cat-item cat-item-1918"><a href="https://auckland.scoop.co.nz/category/auckland-education-news/" >Education</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://auckland.scoop.co.nz/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-4030"><a href="https://auckland.scoop.co.nz/category/front-page/" >Front Page</a>
</li>
	<li class="cat-item cat-item-1917"><a href="https://auckland.scoop.co.nz/category/auckland-health-news/" >Health</a>
</li>
	<li class="cat-item cat-item-4974"><a href="https://auckland.scoop.co.nz/category/latestheadlines/" >Latest Headlines</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://auckland.scoop.co.nz/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://auckland.scoop.co.nz/category/police/" >Police</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://auckland.scoop.co.nz/category/auckland-politics-news/" >Politics</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://auckland.scoop.co.nz/category/pressrelease/" >PressRelease</a>
</li>
	<li class="cat-item cat-item-4383"><a href="https://auckland.scoop.co.nz/category/rena/" >Rena</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://auckland.scoop.co.nz/category/sport/" >Sport</a>
</li>
	<li class="cat-item cat-item-1902"><a href="https://auckland.scoop.co.nz/category/supercity/" >Supercity</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://auckland.scoop.co.nz/category/uncategorized/" >Uncategorized</a>
</li>
</li>
    </ul>

<p /><h2>Monthly Archives</h2>
    <ul>	<li><a href='https://auckland.scoop.co.nz/2021/08/'>August 2021</a></li>
	<li><a href='https://auckland.scoop.co.nz/2021/07/'>July 2021</a></li>
	<li><a href='https://auckland.scoop.co.nz/2021/06/'>June 2021</a></li>
	<li><a href='https://auckland.scoop.co.nz/2021/05/'>May 2021</a></li>
	<li><a href='https://auckland.scoop.co.nz/2021/04/'>April 2021</a></li>
	<li><a href='https://auckland.scoop.co.nz/2021/03/'>March 2021</a></li>
	<li><a href='https://auckland.scoop.co.nz/2021/02/'>February 2021</a></li>
	<li><a href='https://auckland.scoop.co.nz/2021/01/'>January 2021</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/12/'>December 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/11/'>November 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/10/'>October 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/09/'>September 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/08/'>August 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/07/'>July 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/06/'>June 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/05/'>May 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/04/'>April 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/03/'>March 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/02/'>February 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2020/01/'>January 2020</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/12/'>December 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/11/'>November 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/10/'>October 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/09/'>September 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/08/'>August 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/07/'>July 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/06/'>June 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/05/'>May 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/04/'>April 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/03/'>March 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/02/'>February 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2019/01/'>January 2019</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/12/'>December 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/11/'>November 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/10/'>October 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/09/'>September 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/08/'>August 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/07/'>July 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/06/'>June 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/05/'>May 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/04/'>April 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/03/'>March 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/02/'>February 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2018/01/'>January 2018</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/12/'>December 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/11/'>November 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/10/'>October 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/09/'>September 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/08/'>August 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/07/'>July 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/06/'>June 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/05/'>May 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/04/'>April 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/03/'>March 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/02/'>February 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2017/01/'>January 2017</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/12/'>December 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/11/'>November 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/10/'>October 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/09/'>September 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/08/'>August 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/07/'>July 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/06/'>June 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/05/'>May 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/04/'>April 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/03/'>March 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/02/'>February 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2016/01/'>January 2016</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/12/'>December 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/11/'>November 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/10/'>October 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/09/'>September 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/08/'>August 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/07/'>July 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/06/'>June 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/05/'>May 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/04/'>April 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/03/'>March 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/02/'>February 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2015/01/'>January 2015</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/12/'>December 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/11/'>November 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/10/'>October 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/09/'>September 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/08/'>August 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/07/'>July 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/06/'>June 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/05/'>May 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/04/'>April 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/03/'>March 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/02/'>February 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2014/01/'>January 2014</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/12/'>December 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/11/'>November 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/10/'>October 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/09/'>September 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/08/'>August 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/07/'>July 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/06/'>June 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/05/'>May 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/04/'>April 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/03/'>March 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/02/'>February 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2013/01/'>January 2013</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/12/'>December 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/11/'>November 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/10/'>October 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/09/'>September 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/08/'>August 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/07/'>July 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/06/'>June 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/05/'>May 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/04/'>April 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/03/'>March 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/02/'>February 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2012/01/'>January 2012</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/12/'>December 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/11/'>November 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/10/'>October 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/09/'>September 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/08/'>August 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/07/'>July 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/06/'>June 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/05/'>May 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/04/'>April 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/03/'>March 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/02/'>February 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2011/01/'>January 2011</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/12/'>December 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/11/'>November 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/10/'>October 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/09/'>September 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/08/'>August 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/07/'>July 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/06/'>June 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/05/'>May 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/04/'>April 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/03/'>March 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/02/'>February 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2010/01/'>January 2010</a></li>
	<li><a href='https://auckland.scoop.co.nz/2009/12/'>December 2009</a></li>
	<li><a href='https://auckland.scoop.co.nz/2009/11/'>November 2009</a></li>
	<li><a href='https://auckland.scoop.co.nz/2009/10/'>October 2009</a></li>
	<li><a href='https://auckland.scoop.co.nz/2009/09/'>September 2009</a></li>
	<li><a href='https://auckland.scoop.co.nz/2009/08/'>August 2009</a></li>
	<li><a href='https://auckland.scoop.co.nz/2009/05/'>May 2009</a></li>
	<li><a href='https://auckland.scoop.co.nz/2009/04/'>April 2009</a></li>
	<li><a href='https://auckland.scoop.co.nz/2009/03/'>March 2009</a></li>
</ul>

  </div> <!-- [sidebar2] -->

  <div id="sidebar1">

    <p>
      <h2>Latest Auckland news</h2>
        <big>
        <ul>
                    <li><a href="https://auckland.scoop.co.nz/2021/08/procare-reminds-aucklanders-that-many-gps-are-still-open-in-l4-dont-delay-seeking-treatment/">ProCare reminds Aucklanders that many GPs are still open in L4 &#8211; don’t delay seeking treatment</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/08/wellington-welcomes-beautiful-city-award-nomination/">Wellington welcomes beautiful city award nomination</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/08/covid-doesnt-deter-kiwi-workplaces-commitment-to-inclusion/">Covid doesn’t deter Kiwi workplaces commitment to inclusion</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/08/police-respond-to-three-protests-across-the-country/">Police respond to three protests across the country</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/08/supie-is-ready-to-service-aucklanders-in-covid-alert-level-4/">Supie is ready to service Aucklanders in Covid Alert Level 4</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/08/two-additional-community-cases-3-cases-in-managed-isolation/">Two additional community cases; 3 cases in Managed Isolation</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/08/vertiv-teams-with-vmware-for-simplified-distributed-it-network-management/">Vertiv teams with VMware for simplified distributed IT network management</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/08/covid-forces-postponement-of-nzs-largest-gala-dinner/">COVID forces postponement of NZ’s largest gala dinner</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/08/leaving-no-one-behind-during-covid/">Leaving no-one behind during Covid</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/08/employers-must-exercise-caution-during-alert-level-4/">Employers must exercise caution during Alert Level 4</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/08/four-new-cases-of-covid-19-confirmed/">Four new cases of COVID-19 confirmed</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/08/midcentral-dhb-services-under-covid-19-alert-level-4/">MidCentral DHB Services Under COVID-19 Alert Level 4</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/08/wellington-moves-into-alert-level-4-lockdown/">Wellington Moves Into Alert Level 4 Lockdown</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/08/police-media-centre-operation-during-alert-level-4/">Police Media Centre operation during Alert Level 4</a></li>
                    <li><a href="https://auckland.scoop.co.nz/2021/08/latest-covid-19-lockdown-messages-from-npdc/">Latest Covid-19 Lockdown Messages From NPDC</a></li>
               </ul>
       </big>

    <script language="JavaScript" src="http://scoop.co.nz/adserver/adserve.js?code=AUSU&ord=[timestamp]"></script> 
<p>
<script language="JavaScript" src="http://scoop.co.nz/adserver/adserve.js?code=CB&ord=[timestamp]"></script>
<p>

<br>
    <h2>Recent Comments</h2>
 
    
<ul>
<li>Grant Thorburn:<a href="https://auckland.scoop.co.nz/2012/10/another-service-reduction-for-old-auckland-city-area/#comment-82970" title="on No more roadside lawn mowing - another service reduction for old Auckland City"> I am a lawn mowing contractor....</a></li>
<li>Joe Harawira:<a href="https://auckland.scoop.co.nz/2013/03/st-stephens-old-boys-national-hui-potential-re-opening/#comment-82897" title="on St Stephens Old Boys’ national hui - about new school"> Tena Tatou.
We have an Old Bo...</a></li>
<li>Jenn:<a href="https://auckland.scoop.co.nz/2013/05/a-first-look-inside-aucklands-new-trains/#comment-82877" title="on PHOTOS: First look inside Auckland’s new high-speed electric trains"> Priority seating is great in t...</a></li>
<li>Downtown Pete:<a href="https://auckland.scoop.co.nz/2013/05/mayor-caves-in-to-government-desire-for-speculator-profits/#comment-81600" title="on Mayor caves in to government desire for speculator profits, says Minto"> John, you can criticize Len as...</a></li>
<li>Downtown Peter:<a href="https://auckland.scoop.co.nz/2013/05/shock-for-auckland-ratepayers/#comment-81598" title="on Salary increases: shock for ratepayers"> Pathetic. Everyone sits at hom...</a></li>
<li>Maryanne:<a href="https://auckland.scoop.co.nz/2013/05/man-guilty-of-starving-dog-to-death-graphic-image-included/#comment-80812" title="on Panmure man guilty of starving a terrier to death"> Ridiculous sentence..there are...</a></li>
<li>Tarik S:<a href="https://auckland.scoop.co.nz/2013/05/man-guilty-of-starving-dog-to-death-graphic-image-included/#comment-80790" title="on Panmure man guilty of starving a terrier to death"> Murderer should have been put ...</a></li>
<li>Sean:<a href="https://auckland.scoop.co.nz/2013/05/man-guilty-of-starving-dog-to-death-graphic-image-included/#comment-80782" title="on Panmure man guilty of starving a terrier to death"> Sometimes I believe an eye for...</a></li>
<li>jules older:<a href="https://auckland.scoop.co.nz/2013/05/auckland-set-to-capitalise-on-americas-cup/#comment-80771" title="on Auckland planning to capitalise on America’s Cup event in San Francisco"> Sweet as from San Francisco!
...</a></li>
<li>John:<a href="https://auckland.scoop.co.nz/2012/10/2012-crossfit-auckland-games/#comment-80576" title="on For Auckland's fitness enthusiasts: Crossfit Games at Showgrounds"> Do you have any dates for the ...</a></li>
</ul>


<script language="JavaScript" src="http://scoop.co.nz/adserver/adserve.js?code=AUSI&ord=[timestamp]"></script>

<p>


<ul>
   <script>scoopTextAd('F501','li');</script>
   <script>scoopTextAd('F502','li');</script>
   <script>scoopTextAd('F503','li');</script>
   <script>scoopTextAd('F504','li');</script>
   <script>scoopTextAd('F505','li');</script>
   <script>scoopTextAd('F506','li');</script>
</ul>

<p>

<script language="JavaScript" src="http://scoop.co.nz/adserver/adserve.js?code=AUXS&ord=[timestamp]"></script>

    <p />
 <iframe src="http://www.scoop.co.nz/adserver/tabpane.html?code=aucktheatreview"
 marginwidth="0" marginheight="0" align="middle" scrolling="no" width="300"
 frameborder="0" height="380"><br></iframe>
   <br>


    <!-- <h2>Search</h2> -->

    <h2>Feeds</h2>
      <ul id="feed">
        <li><a href="https://auckland.scoop.co.nz/feed/" rel="nofollow"
           title="Subscribe to RSS">RSS Posts</a>
        </li>
        <li><a href="https://auckland.scoop.co.nz/comments/feed/" rel="nofollow"
           title="RSS Comments">RSS Comments</a>
        </li>
      </ul>


    <h2>Recently on Scoop</h2>
    <ul class="srssfetcher"><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2108/S00049/wounded-paternalism-biden-and-the-us-imperial-complex.htm" class="srssfetcher-link">Wounded Paternalism: Biden and the US Imperial Complex</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2108/S00048/the-return-of-the-taliban-20-years-later.htm" class="srssfetcher-link">The Return of the Taliban 20 Years Later</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2108/S00047/to-get-new-zealanders-out-of-their-cars.htm" class="srssfetcher-link">To get New Zealanders out of their cars </a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2108/S00046/as-new-zealand-mobilises-to-help-in-afghanistan.htm" class="srssfetcher-link"> As New Zealand mobilises to help in Afghanistan</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2108/S00045/americas-good-cop-v-bad-cop-fake-news-major-media.htm" class="srssfetcher-link">America’s ‘Good Cop v. Bad Cop’, Fake-‘News’, Major Media</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2108/S00044/lies-damn-lies-and-what-weve-been-told-about-afghanistan.htm" class="srssfetcher-link">Lies, Damn Lies, And What We’ve Been Told About Afghanistan</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2108/S00043/on-the-medias-handling-of-a-the-afghan-crisis-and-b.htm" class="srssfetcher-link">On The Media’s Handling Of (A) The Afghan Crisis, And (B) </a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2108/S00042/the-taliban-take-kabul.htm" class="srssfetcher-link">The Taliban take Kabul</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2108/S00041/on-the-fall-of-kabul.htm" class="srssfetcher-link">On The Fall Of Kabul </a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2108/S00040/afghanistan-so-what-do-the-filthy-commie-peaceniks-say-now.htm" class="srssfetcher-link">Afghanistan: So What Do the Filthy Commie Peaceniks Say Now?</a></li></ul>    <p>

  </div> <!-- [sidebar1] -->
</div> <!-- [sidebar] -->
<!-- END ESI -->


<!-- begin footer -->

<div id="footer">
<p>
auckland.scoop.co.nz &copy; 2021 <!-- admin --> | Powered by <a href="https://www.scoop.co.nz">Scoop Media</a> 

</div> <!-- [footer] -->

</div> <!-- [wrap] -->

<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/auckland.scoop.co.nz\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://auckland.scoop.co.nz/wp-content/plugins/wp-email/email-js.js?ver=2.63'></script>
<script type='text/javascript' src='https://auckland.scoop.co.nz/wp-includes/js/wp-embed.min.js?ver=4.6.18'></script>

<script> loadScoopAds(); </script>

<!-- START Google Analytics -->
<script type="text/javascript">
 
var _gaq = _gaq || [];
_gaq.push(['a._setAccount', 'UA-4736591-18'],
            ['a._setDomainName', 'auto'],
            ['a._setAllowLinker', true],
            ['a._trackPageview'],
            ['b._setAccount', 'UA-5942402-1'],
            ['b._setDomainName', 'auto'],
            ['b._setAllowLinker', true],
            ['b._trackPageview'],
            ['c._setAccount', 'UA-4736591-25'],
            ['c._setDomainName', 'auto'],
            ['c._setAllowLinker', true],
            ['c._trackPageview'],
            ['d._setAccount', 'UA-4736591-26'],
            ['d._setDomainName', 'auto'],
            ['d._setAllowLinker', true],
            ['d._trackPageview']);
 
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
  })();
 
</script>
<!-- END Google Analytics -->
 
</body>
</html>

